Установка golang 1.8

По дефолту в убунту-подобных системах до сих пор ставится golang 1.6.
Для установки рекомендую воспользоваться следующим PPA:
sudo add-apt-repository ppa:longsleep/golang-backports 
sudo apt-get update 
sudo apt-get install golang-go